24/7 Customer Support

CHECKOUT
Items in Cart:
Total
$0.00

Customer Questions and Answers for Pcb Assembly,main by LG

    • Part Number: AP4451016
    • MFG Part Number: EBR39204301
    • Made by: LG
    • Not Available

Questions & Answers

For LG Pcb Assembly,main (Part Number: AP4451016)

Ask a Question

Most Interesting  |  Latest Questions

When I plug the dehumidifier in, the fan runs for about 2 seconds and shuts down. The Bucket Missing/ Full lamp then flashes . I removed and tested the bucket presence microswitch and it was good. The connector has 5 volts on one leg. I jumpered the connector, no luck. Fuse is good on the PCB. Is this a bad control board?

Patrick for Model Number Zenith/LG ZD30

Answer

Was this helpful?

1 Answer

Had a power outage the other day,when I try to turn on my kenmore dehumidifier control panel lights up for a second,looks like a # 88 comes on and it turns right back off again.does this every time you go to start it.

Terry P for Model Number 251.50701011

Answer

Was this helpful?

1 Answer

My dehumidifier doesn't power up. Power gets to the PCB. The fuse on PCB is functional. The dehumidifier doesn't work. Even the light to indicate a missing bucket doesn't light. Is this a faulty PCB? Is there something I can check? Thanks!

Ken D. for Model Number Zenith zd300 - similar to LG 300

Answer

Was this helpful?

1 Answer

Still trying to figure this thing out. I replaced the main pcb and still no compressor but the fan runs. I can jump the 2 terminals on the bigger relay on the main ocb and the compressor will run. After I replaced the main PCB I replaced sensor assembly and get the same results. Could a bad sensor assembly burn out a new main PCB or is there something else I am missing.

Mark for Model Number kenmore 580.54351400

Answer

Was this helpful?

1 Answer

I have already replaced the PCB sensor assembly but can not get the compressor to run. When turning it on the fan runs for a few minutes and then shuts down. I can bypass the ry-comp relay and get the compressor to run but not the fan. What am I missing?

Mark for Model Number DH500MY6?

Answer

Was this helpful?

1 Answer

Before I buy this part I want to be sure I am on the right track. The fan runs but the compressor will not. If I bypass what looks like a relay on the pcb the compressor starts. This relay looking thing has 2 spade terminals on it that a black and blue wire attatch to. Looks to be labled "ry-comp" Thanks for any help.

Mark for Model Number kenmore 580.54351400 dehumidifier

Answer

Was this helpful?

1 Answer

I have a Zenith dehumidifier model zd300y0 and upon start up it displays 70% then instantly drops to 1% and shuts down. Is it this control board or the sensor?

Tom for Model Number zd300y0

Answer

Was this helpful?

1 Answer

Thanks for the response. I replaced said part. The dehumidifier now turns on automatically and the compressor runs but the fan does not. Do you know what the supplied voltage for the fan should be? I'd like to test it with a external power supply to see if the fan is defective. From looking at the schematic it doesn't look like there is much else to it. Thanks!

Shawn for Model Number Kenmore 58054351400

Answer

Was this helpful?

1 Answer

When plugged in the light turns on but nothing happens. I tried jumping the relay circuits on the pcb and I got the compressor to turn on but the fan still does not. Thinking it may be the fan relay on the pcb. Does that make sense? Do I have to discharge the capacitor to switch that out? Thanks!

Shawn for Model Number Kenmore 58054351400

Answer

Was this helpful?

1 Answer

 
We are Safe, Secure, Dependable and Trusted
  • BizRate.com Customer Certified Site - Click to Verify